Monday, 7 January 2013

Progress report.

Well I am not sure what's happened, but I can't upload pictures from my computer to this blog at the moment. I am sure there will be a way but it will probly take me a while to work it out.  But until I do I will just give you a non visual progress report.

Circus: \I have re-attached everything that fell off and am now waiting for the glue to dry before carrying on with the next stage. I hope to have a couple of pics of that when I work out how to post them.

Caen Campaign: We should be playing the first real games on Sunday. At present I am making some more bocage for the tabletop. (about another 20 feet's worth.) This should be ready to go by Sunday as I am at the stage where I will be doing the grass borders.

Apaches: I have also painted up a few more stands of Apaches for the project I started late last year. Still a huge amount to get done, but if I manage to do some every so often I will not notice the pile shrinking.

Well that's what I have been doing, but without photo evidence you'll just have to take my word for it.

All the best, and Hope to speak soon and with pics Clint

Post Script: If the pic below coms out I have Semi solved the problem. (Now just to check)




13 comments:

  1. Sounds good mate

    Are you just getting the upload box but not getting the option choose what to upload?

    Are you using firefox Clint? I had same problem the weekend. I ended up uninstalling firefox entirely, deleting its directory then reinstalling again.

    I tried Internet explorer first which although slow and wasn't ideal worked so it ended up being an issue with firefox... which I tried updating tna.

    ReplyDelete
    Replies
    1. Thanks Simon. I think I may have found a way around the problem. It adds 3 steps to uploading a photo, but at least I can manage it.

      No not with firefox, I think it's a new year issue maybe they have "improved" the service in some way.I have noticed it with several sites that have password access.
      Yes I am on Internet Explorer. As you say slow, but steady and gets there in the end.

      And yes you are right I was not getting an upload option. Knowing my webb fu to be very weak I have no doubt got the worst way of adding pics now, but at least I can for the moment.

      Thanks for your help.

      Delete
    2. Glad you managed a work around mate.

      Delete
  2. I see pictures and good progress.

    ReplyDelete
    Replies
    1. As mentioned in Comments to Brummie (AKA Simon Q) I have worked out how to do pics now.... awkward but at least able to.

      I will demonstrate progress next time I blog.

      Delete
  3. Same prob as Im having on my blog i think. I tried posting pics via html instead of the compose section. Take it thats how you are getting around the problem ?

    ReplyDelete
    Replies
    1. Yes indeed. I wish my webb fu was far greater I would have come across a solution faster and with less hastle.

      Delete
  4. Are they rounding up the horses for the Circus chariots ?

    ReplyDelete
    Replies
    1. Maybe... but I think the figure manufactureers would prefer coins.

      Delete
  5. A mean looking bunch of hombres there buddy.

    ReplyDelete
    Replies
    1. Need to get a lot more done and then I can look at an opposing force.... current thinking is Mexicans as opposed to US Cavalry but not certain.

      Delete
  6. All looks fine to me Clint, but as you've said, you've already solved the problem, well kind of anyway!

    ReplyDelete
    Replies
    1. Yeah it's a "band aid" fix. Managed to tie it together, not a pretty solution but it looks ok from this side of the webb!!!

      Delete

Please feel free to leave a comment.